MCC Island Webstore experiencing degraded performance

Issues with resource pack sending and other lobby issues.

Resolved
Degraded performance
Started over 1 year ago Lasted about 19 hours

Affected

MCC Island Minecraft Server
Updates
  • Resolved
    Resolved

    This issue appears to be resolved.

  • Monitoring
    Monitoring

    A patch has been rolled out to all lobby servers and this issue should no longer happen. We'll be monitoring to see if it still happens throughout the day.

  • Identified
    Identified

    We will be rolling out a stability patch for this to all servers shortly.

  • Investigating
    Investigating

    We're investigating an issue where resource packs do not always get sent to the user's client in certain lobbies. NPCs, hotbar items and other features may also not be available when this issue occurs.

    While far from ideal, rejoining the server until you eventually get into a functional lobby is a potential workaround until we have identified & resolved the issue.