MC Championship - Matchmaking issues – Incident details

Matchmaking issues

Resolved
Major outage
Started 8 days agoLasted about 1 hour

Affected

MCC Island Minecraft Server

Partial outage from 12:40 PM to 1:36 PM

Websites

Operational from 12:40 PM to 1:36 PM

Forums

Operational from 12:40 PM to 1:36 PM

Newsletters

Operational from 12:40 PM to 1:36 PM

Merchandise Store

Operational from 12:40 PM to 1:36 PM

API

Operational from 12:40 PM to 1:36 PM

Updates
  • Resolved
    Resolved

    The fix has been fully rolled out and matchmaking is working again - thanks for bearing with us!

  • Monitoring
    Monitoring

    We've rolled out a fix and are monitoring the result.

  • Investigating
    Investigating

    We're currently investigating an issue where matchmaking is not sending players into games. Thanks for bearing with us while we look into this!