MC Championship - Issues with matchmaking – Incident details

Issues with matchmaking

Resolved
Degraded performance
Started about 2 years agoLasted 40 minutes

Affected

MCC Island Minecraft Server

Degraded performance from 10:24 AM to 11:03 AM

Updates
  • Resolved
    Resolved

    Matchmaking is fully functional again - players are getting back into games and queue times are back to normal. This issue is now resolved.

  • Monitoring
    Monitoring

    We've spotted an issue that would cause our minigame servers not to start. A fix for this has now been rolled out and we are continuing to monitor the results.

  • Investigating
    Investigating

    We are currently looking into an issue that is causing users to get stuck in matchmaking queues.