MC Championship - Game matchmaking issues – Incident details

Game matchmaking issues

Resolved
Partial outage 70 %
Started 4 days agoLasted 24 minutes

Affected

MCC Island Minecraft Server

Partial outage from 10:20 PM to 10:43 PM

Updates
  • Resolved
    UTC
    Resolved

    We have resolved the issue and re-enabled matchmaking. Thanks for bearing with us while we investigated!

  • Investigating
    UTC
    Investigating

    We have temporarily disabled matchmaking while we investigate an issue with game server availability.