MCC Island Webstore experiencing degraded performance

Server outage

Resolved
Major outage
Started 8 months ago Lasted 2 days

Affected

MCC Island Minecraft Server
Updates
  • Resolved
    Resolved

    We have not seen signs of this re-appearing yet, so we'll consider this incident resolved. Thank you for your patience!

  • Monitoring
    Monitoring

    We've implemented yet another fix to this issue and have opened up the network back up again. Thank you for your patience!

  • Investigating
    Investigating

    Once again facing issues, looking into it and have taken the network down for now.

  • Resolved
    Resolved

    The server now seems stable and the fix we rolled out looks good! We'll continue to keep an eye on it during peak times this evening. Enjoy your time on the Island and, once again, sorry for the inconvenience! <3

  • Monitoring
    Monitoring

    The network is now back online with our potential fix rolled out and we will continue to monitor the performance to see how well our fix is working (or not…)

  • Identified
    Identified

    We've identified a potential solution for the issues that caused us to take the network down. We will roll out a potential fix for this shortly (within the next 10-15 minutes) that will bring the network back online.

  • Investigating
    Investigating

    This issue has come back and we've taken the network down to investigate further.

  • Resolved
    Resolved

    The network is back online. Thank you for your patience!

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Hoping to be back up within an hour.

  • Investigating
    Investigating

    We've taken the server down to investigate further on an issue that prevents player data from loading properly.