MCC Island Webstore experiencing degraded performance

Traps and modifiers unavailable in normal matchmaking

Resolved
Operational
Started 8 months ago Lasted about 5 hours

Affected

MCC Island Minecraft Server
Updates
  • Resolved
    Resolved

    This should now be resolved. We may have lied about the "persist over the weekend" part.

  • Identified
    Identified

    In HITW & TGTTOS, game modifiers & traps may currently not spawn in normal matchmaking.
    Private lobbies should still have the functionality to disable or enable the modifiers in games.

    This issue will likely persist over the weekend, so enjoy it while it lasts!