MCC Island Webstore experiencing degraded performance

Private Lobbies disabled

Resolved
Degraded performance
Started 8 months ago Lasted about 3 hours

Affected

MCC Island Minecraft Server
Updates
  • Resolved
    Resolved

    We have pushed out a fix for Private Lobbies and have re-enabled the feature for all MCC+ subscribers.

  • Investigating
    Investigating

    Whilst rolling out the Season Two update, we identified an issue with the Private Lobby system that would cause games to not be created correctly. We are currently investigating the cause of this issue and have disabled Plobbies temporarily whilst we are working on a fix.