MCC Island Webstore experiencing degraded performance

Admission Ticket Claim Failures

Resolved
Degraded performance
Started about 1 year ago Lasted about 6 hours

Affected

Websites
Newsletters
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Error rates appear to be stabilising, we are monitoring for any changes.

  • Identified
    Identified

    You may notice that some Admission Ticket claims are failing. This is due to an outage upstream. Your tickets should be redeemable when this issue is resolved. We will update here when claims are succeeding again.