MC Championship - Parkour Warrior Daily course unavailable – Incident details

Parkour Warrior Daily course unavailable

Resolved
Partial outage 5 %
Started 10 days agoLasted about 8 hours

Affected

MCC Island Minecraft Server

Partial outage from 10:21 AM to 6:47 PM

Updates
  • Resolved
    Resolved

    This has been resolved and PKW daily is available again. Sorry for the wait!

  • Investigating
    Investigating

    We're looking into this and hope to have a solution within the next few hours.