MC Championship - Network offline – Incident details

Network offline

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

MCC Island Minecraft Server

Major outage from 10:08 AM to 11:17 AM, Operational from 11:17 AM to 11:25 AM

Updates
  • Resolved
    Resolved

    The network is now back online and the server is fully operational. Thank you for your patience and we apologise for any inconvenience!

  • Monitoring
    Monitoring

    We have performed some maintenance on our backend servers to bring them back online. The network is now online again but we will continue to monitor the situation to see if any issues arise again.

  • Investigating
    Investigating

    We are currently investigating an issue that has caused the network to be unavailable.